Задать вопрос
30 декабря, 13:15

1. найти результат вычисления арифметического выражения y=a (x+1), где a=2, x принадлежит [-5; 15] с шагом = 1. вычислить все значения и найти количество элементов <10. (решите через while или repeat)

2. найти площадь кольца, если внутренний радиус которого равен 20, а внешний заданному числу r (r>20).

+2
Ответы (1)
  1. 30 декабря, 14:09
    0
    Var a, i, k: integer;

    begin

    k:=0;

    a:=2;

    x:=-5;

    while x<=15 do begin

    y:=a * (x+1) ;

    writeln (y) ;

    x:=x+1;

    if y<10 then k:=k+1;

    end;

    writeln (k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. найти результат вычисления арифметического выражения y=a (x+1), где a=2, x принадлежит [-5; 15] с шагом = 1. вычислить все значения и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы