Задать вопрос
17 октября, 02:25

Написать программу, которая находит количество нулей в заданном числе. На языке программирования Pascal

+3
Ответы (1)
  1. 17 октября, 04:48
    0
    Ну здесь все очень просто

    Я надеюсь вы знакомы уже с типо данных String

    var s:string;

    i, n:integer;

    begin

    readln (s) ;

    for i:=1 to length (s) do

    if (s[i] = '0') then inc (n) ;

    write (n) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая находит количество нулей в заданном числе. На языке программирования Pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы