Задать вопрос
26 апреля, 11:45

Помогите написать программу на турбо паскале (((

Вывести на экран сообщение, принадлежат ли оба действительных числа X и Y сегменту [0; 20]

+1
Ответы (1)
  1. 26 апреля, 14:37
    0
    Var

    x, y: integer;

    begin

    //вводим x и y

    readln (x) ;

    readln (y) ;

    //проверяем x

    if (x > = 0) and (x<=20) then

    writeln ('X принадлежит')

    else

    writeln ('X не принадлежит') ;

    //проверяем y

    if (y > = 0) and (y<=20) then

    writeln ('Y принадлежит')

    else

    writeln ('Y не принадлежит') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите написать программу на турбо паскале ((( Вывести на экран сообщение, принадлежат ли оба действительных числа X и Y сегменту [0; 20] ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы