Задать вопрос
5 июля, 20:57

Напишите программу для следующей задачи даны стороны предполагаемого треугольника a b c если такой треугольник существует Вычислите его периметр

+3
Ответы (1)
  1. 5 июля, 23:35
    0
    Язык C++.

    #include

    using namespace std;

    int main () {

    float a, b, c, p;

    cout << "Введите стороны треугольника: " << endl;

    cin >> a >> b >> c;

    if (a + b > c && a + c > b && b + c > a) {

    cout << "Периметр треугольника: " << a+b+c << endl;

    }

    else {

    cout << "Треугольник не существует." << endl;

    }

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу для следующей задачи даны стороны предполагаемого треугольника a b c если такой треугольник существует Вычислите его ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы