Задать вопрос
13 апреля, 09:25

Дана строка, содержащая только английские буквы (большие и маленькие) и открывающиеся скобки. Сформировать новую строку добавлением справа "зеркальной" строки с закрывающимися скобками. " (abc (def (g" - > " (abc (def (gg) fed) cba) "

Входные данные

Вводится строка ненулевой длины. Известно также, что длина строки не превышает 1000 знаков.

Выходные данные

Вывести строку, которая получится после "зеркальной" половины строки. (Паскаль)

+4
Ответы (1)
  1. 13 апреля, 12:26
    0
    Var a, b:String;

    begin

    Read (a) ;

    b: = ReverseString (a). Replace (' (',') ') ;

    WriteLn (b) ;

    end.

    Жмякаем 'Лучший'
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дана строка, содержащая только английские буквы (большие и маленькие) и открывающиеся скобки. Сформировать новую строку добавлением справа ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы