Задать вопрос
17 июня, 00:40

Помогите написать программу в паскале я пытался не получилось.

Имеется 2 коробки с конфетами. Вес первой коробки - а, второй - b. Напишите программу,

которая определяет какая коробка тяжелее и выводит на экран номер этой коробки и её вес.

+1
Ответы (1)
  1. 17 июня, 02:04
    0
    Var a, b:integer;

    begin

    if a>b then write (a)

    If b>a then write (b)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите написать программу в паскале я пытался не получилось. Имеется 2 коробки с конфетами. Вес первой коробки - а, второй - b. Напишите ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы