Задать вопрос
14 февраля, 19:39

Ввести номер месяца и вывести название времени года. Пример: Введите номер месяца 4 весна

Напишите программу на языке паскаль

+4
Ответы (1)
  1. 14 февраля, 23:27
    0
    Var a: byte;

    begin

    writeln ('Введите номер месяца:') ;

    readln (a) ;

    case a of

    1, 2, 12: writeln ('Зима') ;

    3 ... 5: writeln ('Весна') ;

    6 ... 8: writeln ('Лето') ;

    9 ... 11: writeln ('Осень')

    else writeln ('Ошибка') ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Ввести номер месяца и вывести название времени года. Пример: Введите номер месяца 4 весна Напишите программу на языке паскаль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы