Задать вопрос
11 октября, 22:36

Написать программу которая сравнивала бы его с 0 и положительное число увеличила в 2 раза а отрицательное увеличила бы в 3

+2
Ответы (1)
  1. 12 октября, 01:47
    0
    Program If0; Vara, b, c:Integer; Begin WriteLn ('Ввести отрицательное или положительное число') ; ReadLn (a) ; If a>0Then b:=a*2 Else b:=a*3; Write (b) ; End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая сравнивала бы его с 0 и положительное число увеличила в 2 раза а отрицательное увеличила бы в 3 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы