Задать вопрос
4 сентября, 14:28

Напишите программу, которая вычисляет площадь и периметр прямоугольника по двум его сторонам.

+4
Ответы (1)
  1. 4 сентября, 15:21
    +1
    Program qq;

    var a, b, s, p : integer;

    begin

    writeln ('Введите стороны прямоугольника') ;

    read (a, b) ;

    s:=a*b;

    p:=2 * (a+b) ;

    writeln ('Площадь прямоугольника равна ', s) ;

    writeln ('Периметр прямоугольника равен ', p) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая вычисляет площадь и периметр прямоугольника по двум его сторонам. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы