Задать вопрос
13 марта, 11:26

Составьте программу, выводящую на экран все числа от - 10 до 10, а также

их модули.

+5
Ответы (1)
  1. 13 марта, 13:15
    0
    Var i:integer;

    begin

    for i:=-10 to 10 do

    begin

    writeln ('число=', i) ;

    writeln ('модуль=', abs (i)) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, выводящую на экран все числа от - 10 до 10, а также их модули. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы