Задать вопрос
9 мая, 18:50

Даны два целых числа а и b. Проверьте истинность высказывания "Справедливы неравенства а>2 и b≤3". Напишите программу

+1
Ответы (1)
  1. 9 мая, 20:28
    0
    Program da;

    var a, b:integer;

    begin

    write ('Введите а:') ;

    readln (a) ;

    write ('Введите b:') ;

    readln (b) ;

    if (a>2) and (b<=3) then

    writeln ('Правда') ;

    else

    write ('Ложь')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны два целых числа а и b. Проверьте истинность высказывания "Справедливы неравенства а>2 и b≤3". Напишите программу ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы