Задать вопрос
12 октября, 01:13

Задание 1: составить алгоритм вычисления значений функции y=f (x)

y=sin2x+cosx

Задание 3: Одноклеточная амёба каждые 3 часа делится на 2 клетки, определить, сколько амеб будет через 3, 6, 9, 12, ... 24 часа (составить алгоритм)

+3
Ответы (1)
  1. 12 октября, 02:53
    0
    1.

    var x, y:real;

    begin

    write ('x = ') ;

    readln (x) ;

    y:=sin (2*x) + cos (x) ;

    writeln ('y = ', y) ;

    end.

    Пример:

    x = 0.5

    y = 1.71905354669827

    2.

    var i, n:integer;

    begin

    n:=1;

    for i:=1 to 24 div 3 do

    begin

    n:=n*2;

    writeln (3*i,': ', n) ;

    end;

    end.

    Результат:

    3: 2

    6: 4

    9: 8

    12: 16

    15: 32

    18: 64

    21: 128

    24: 256
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задание 1: составить алгоритм вычисления значений функции y=f (x) y=sin2x+cosx Задание 3: Одноклеточная амёба каждые 3 часа делится на 2 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы