Задать вопрос
12 июля, 20:19

Написать код в лазарусе

составьте программу определения большего из трех чисел

+1
Ответы (2)
  1. 12 июля, 20:55
    0
    var a, b, c, max:integer;

    begin

    readln (a, b, c) ;

    if a>=b then max:=a else max:=b;

    if c>max then max:=c;

    writeln ('max = ', max) ;

    end.

    Пример:

    15 48 34

    max = 48
  2. 12 июля, 23:31
    0
    Var a, b, c, max: real;

    begin writeln ('Введите первое число: ') ; readln (a) ; writeln ('Введите второе число: ') ; readln (b) ; writeln ('Введите третье число: ') ; readln (c) ; max : = 0; if a > = max then max : = a; if b > = max then max : = b; if c > = max then max : = c; writeln ('Наибольшее число: ', max) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать код в лазарусе составьте программу определения большего из трех чисел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы