Задать вопрос
13 апреля, 02:33

Составьте программу на языке паскаля. Даны 10 чисел. Найти сумму чисел, которые не меньше 5.

+5
Ответы (1)
  1. 13 апреля, 03:39
    0
    Program z1; Var Sum, a, i:integer; BeginSum:=0; 5for i:=1 to 10 do begin read (a) ; if (a>=5) then Sum:=Sum+a; end; writeln (Sum) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу на языке паскаля. Даны 10 чисел. Найти сумму чисел, которые не меньше 5. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы