Задать вопрос
30 января, 20:18

Написать программу которая заполняет массив (размера 10) случайными числами в диапозоне от 0 до 100 и выводит на экран элементы краткие числу К

+1
Ответы (1)
  1. 30 января, 22:18
    0
    Var

    i, k:integer;

    mas:=array [1 ... 10] of integer;

    begin

    randomize;

    for i:=1 to 10 do

    mas[i]:=random (100) ;

    readln (k) ;

    for i: = 1 to 10 do

    if mas[i] mod k = 0 then

    writeln (mas[i]) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая заполняет массив (размера 10) случайными числами в диапозоне от 0 до 100 и выводит на экран элементы краткие ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы