Задать вопрос
7 апреля, 09:58

Признак существования треугольника: каждая его сторона должна быть меньше суммы двух других. Написать программу, которая, получив с клавиатуры значения сторон треугольника a, b, c, ответит, можно ли построить такой треугольник или нет.

На языке программирования паскаль

+5
Ответы (1)
  1. 7 апреля, 13:39
    0
    Program q;

    Uses crt;

    var a, b, c: integer;

    begin

    clrscr;

    writeln ('введите стороны') ;

    read (a, b, c) ;

    if (((a) = 0) or ((b) = 0) or ((c) = 0)) and (a< (n+b)) then

    writeln ('несуществует')

    else

    write ('существует') ;

    readkey;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Признак существования треугольника: каждая его сторона должна быть меньше суммы двух других. Написать программу, которая, получив с ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы