Задать вопрос
31 октября, 07:52

Написать программу которая выводит на экран сумму 5 натуральных чисел. Смотреть задание использовать 3 циклические конструкции

+1
Ответы (1)
  1. 31 октября, 10:03
    0
    Var

    i, s:integer;

    begin

    s:=0;

    for i:=1 to 5 do s:=s+i;

    Writeln ('for: ', s) ;

    s:=0; i:=1;

    while i<=5 do begin

    s:=s+i;

    i:=i+1

    end;

    Writeln ('while: ', s) ;

    s:=0; i:=1;

    repeat

    s:=s+i;

    i:=i+1

    until i>5;

    Writeln ('repeat: ', s)

    end.

    Результат

    for: 15

    while: 15

    repeat: 15
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая выводит на экран сумму 5 натуральных чисел. Смотреть задание использовать 3 циклические конструкции ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы