Задать вопрос
25 сентября, 16:10

паскаль. линейный оператор.

В магазине продается ткань для костюма. Ее цена А грн. за кв. метр. Напишите программу которая пошитывает и выводит на экран стоимасть куска этой ткани длинной Х м. и шириной 80 см.

+2
Ответы (1)
  1. 25 сентября, 18:43
    0
    Var

    A, x: real;

    begin

    Write ('Стоимость 1 кв. м. ткани, грн: ') ;

    Readln (A) ;

    Write ('Длина куска ткани, м: ') ;

    Readln (x) ;

    Writeln ('К оплате: ', A * x * 0.8,' грн.')

    end.

    Тестовое решение:

    Стоимость 1 кв. м. ткани, грн: 46.5

    Длина куска ткани, м: 2.6

    К оплате: 96.72 грн.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «паскаль. линейный оператор. В магазине продается ткань для костюма. Ее цена А грн. за кв. метр. Напишите программу которая пошитывает и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы