Задать вопрос
8 апреля, 07:38

Напишите программу вычисления суммы факториалов всех нечетных чисел от 1 до 9 (Паскаль)

+4
Ответы (1)
  1. 8 апреля, 11:17
    0
    Var n, i: integer;

    function fact (n: integer) : integer;

    begin

    if n = 1

    then

    fact : = 1

    else

    fact : = fact (n - 1) * n;

    end;

    begin

    for i : = 1 to 9 do

    if i mod 2 = 1

    then

    writeln (fact (i)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу вычисления суммы факториалов всех нечетных чисел от 1 до 9 (Паскаль) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы