Задать вопрос
26 декабря, 08:24

Напишите программу определения весовой категории в зависимости от веса спортсмена всего существует четыре весовые категории 1) лёгкая-вес спортсмена менее 62 кг 2) средняя - от 62 до 74 кг 3) тяжёлая - от 75 до 87 4) сверхтяжёлая - свыше 88 кг

+1
Ответы (1)
  1. 26 декабря, 08:59
    0
    var

    num:integer;

    begin

    readln (num) ;

    if (num < 62) then write ('Легкая')

    else if (num = 62) then write ('Средняя')

    else if (num >=75) and (num < = 87) then write ('Тяжелая')

    else write ('Сверхтяжелая') ;
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу определения весовой категории в зависимости от веса спортсмена всего существует четыре весовые категории 1) лёгкая-вес ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы