Задать вопрос
16 октября, 00:10

Помогите составить программу в паскале! Известна стоимость 1 кг конфет, печенья, яблок. Найти стоимость всей покупки, если купили х кг конфет, y кг печенья и z кг яблок.

+1
Ответы (1)
  1. 16 октября, 02:23
    0
    Var

    k, p, i, s, x, y, z:real;

    begin

    write ('Стоимость килограмма конфет: ') ;

    readln (k) ;

    write ('Стоимость килограмма печенья: ') ;

    readln (p) ;

    write ('Стоимость килограмма яблок: ') ;

    readln (i) ;

    write ('Купили конфет: ') ;

    readln (x) ;

    write ('Купили печенья: ') ;

    readln (y) ;

    write ('Купили яблок: ') ;

    readln (z) ;

    s:=x*k+y*p+z*i;

    write ('Потратили всего: ', s) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу в паскале! Известна стоимость 1 кг конфет, печенья, яблок. Найти стоимость всей покупки, если купили х кг ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы