Задать вопрос
1 марта, 05:04

Написать программу:

Компьютер задумал целое положительное число, промежутки от 0 до 100. Определить кратно ли оно 5.

+5
Ответы (1)
  1. 1 марта, 05:41
    0
    Program prog;

    Uses crt;

    var a: integer;

    Begin

    Clrscr;

    Randomize;

    a:=random (101) ;

    writeln ('Число a = ', a) ;

    if (a mod 5) = 0 then

    writeln ('Число кратно 5')

    else

    write ('Число не кратно 5') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу: Компьютер задумал целое положительное число, промежутки от 0 до 100. Определить кратно ли оно 5. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы