Задать вопрос
30 апреля, 22:33

ввести a, b и c и вычислить x = (a*b-c) / (2+a), если a+b>0 или a<0, x=a-b в противном случае написать программу pascal

+2
Ответы (1)
  1. 1 мая, 01:24
    0
    Uses crt;

    var a, b, c, x, f:real;

    begin

    write ('a=') ; read (a) ;

    write ('b=') ; read (b) ;

    write ('c=') ; read (c) ;

    x: = (a*b-c) / (2+a) ;

    f:=a-b;

    if (a+b>0) or (a<0) then write ('f=', f)

    else write ('x=', x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «ввести a, b и c и вычислить x = (a*b-c) / (2+a), если a+b>0 или a ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы