Задать вопрос
12 июля, 21:16

Составить программу обмена значениями двух переменных, которые вводятся с клавиатуры. Образец: Вводим числа:a=3b=7 После обмена:b=3a=7

, через паскаль

+2
Ответы (1)
  1. 12 июля, 21:37
    0
    Если правильно понял, то:

    var a, b: integer;

    begin

    readln (a, b) ;

    writeln (b, a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу обмена значениями двух переменных, которые вводятся с клавиатуры. Образец: Вводим числа:a=3b=7 После обмена:b=3a=7 , ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы