Задать вопрос
19 июля, 03:44

Найти количество двузначных чисел оканчивающихся на 7. Составить программу в Pascal.

+1
Ответы (1)
  1. 19 июля, 07:31
    0
    Var count, i: integer;

    begin

    count : = 0;

    for i : = 10 to 99 do

    if i mod 10 = 7 then

    count : = count + 1;

    writeln (count) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Найти количество двузначных чисел оканчивающихся на 7. Составить программу в Pascal. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы