Задать вопрос
19 июля, 11:36

Найти сумму двузначных чисел, кратным 3

+2
Ответы (2)
  1. 19 июля, 12:24
    0
    Var i, s:integer;

    begin

    s:=0;

    for i:=10 to 99 do

    if i mod 3=0 then s:=s+i;

    writeln (s) ;

    end.
  2. 19 июля, 12:28
    0
    Если сумма цифр делится на 3, то само число тоже делится на 3
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Найти сумму двузначных чисел, кратным 3 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Задачи: 1) Найти насколько (количество) двузначных чисел кратных 3 больше чем двузначных чисел кратных 5.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
1. Написать программу для определения количества двузначных чисел в диапазоне от А до B, которые при делении на 6 дают остаток 2. 2. Найти сумму двузначных чисел в диапазоне от А до B, в которых первая цифра ровно в 2 раза больше второй.
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
Ввести одно число, указывающие количество вводимых двузначных чисел. Из введенных двузначных чисел найти количество четных.
Ответы (1)