Задать вопрос
27 января, 04:34

Написать программу, в паскале, для нахождения наименьшего и наибольшего из трех чисел с помощью процедур

+4
Ответы (1)
  1. 27 января, 07:01
    0
    Program Pr1;

    uses crt;

    var a, b, c, max, min:integer;

    begin

    clrscr;

    readln (a, b, c) ;

    if a>b then max:=a

    else max:=b;

    if c>max then max:=c;

    writeln ('max ', max) ;

    if a
    else min:=b;

    if c
    writeln ('min ', min) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, в паскале, для нахождения наименьшего и наибольшего из трех чисел с помощью процедур ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы