Задать вопрос
13 января, 12:02

Написать программу которая покажет количество символов в введенном слове и проверяет не совподает ли вторая и предпоследняя буква?

+2
Ответы (1)
  1. 13 января, 13:10
    0
    Var s:string;

    begin

    write ('Введите слово: ') ; read (s) ;

    writeln ('Количество символов в слове = ', length (s)) ;

    if s[2] = s[length (s) - 1] then writeln ('Вторая и предпоследняя буквы совпадают') else writeln ('Вторая и предпоследняя буквы не совпадают') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая покажет количество символов в введенном слове и проверяет не совподает ли вторая и предпоследняя буква? ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы