Задать вопрос
3 декабря, 15:04

Составьте программу вывода на экран всех натуральных чисел от 1 до N в обратном порядке

+3
Ответы (1)
  1. 3 декабря, 18:09
    0
    Program qq;

    var n, i:byte;

    begin

    readln (n) ;

    for i: = n downto 1 do

    writeln (' i ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вывода на экран всех натуральных чисел от 1 до N в обратном порядке ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы