Задать вопрос
1 мая, 12:23

Написать программу, которая определяет силу всемирного тяготения. паскаль

+2
Ответы (1)
  1. 1 мая, 15:41
    0
    Uses crt;

    var f, y, m1, m2, r:real;

    begin

    clrscr;

    y:=6.67*exp (-11*ln (10)) ;

    WriteLn ('Введите массу первого тела в кг') ;

    Readln (m1) ;

    WriteLn ('Введите массу второго тела в кг') ;

    Readln (m2) ;

    WriteLn ('Введите расстояние между центрами масс тел в метрах') ;

    Readln (r) ;

    f:=y * (m1*m2/sqr (r)) ;

    WriteLn ('Сила равна', f:6:2,' Ньютона (ов) ') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая определяет силу всемирного тяготения. паскаль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы