Задать вопрос
29 января, 05:23

Составить программу возведения числа а, введённого с клавиатуры, в степень n

+3
Ответы (1)
  1. 29 января, 06:13
    0
    Var a, n, x, i:integer;

    begin

    readln (a, n) ;

    x:=1;

    for i:=1 to n do x:=x*a;

    writeln (a,'^', n,'=', x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу возведения числа а, введённого с клавиатуры, в степень n ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы