Задать вопрос
19 февраля, 15:53

Написать программу в паскале

Напишите программу, подсчитывающую количество

различных букв в заданном слове.

Входные данные: ввести строкy Y с длиной не более 255 символов.

Выходные данные: вывести одно число, количество различных символов в

данной строке.

+4
Ответы (1)
  1. 19 февраля, 18:37
    0
    var

    y, b: string;

    i: integer;

    begin

    readln (y) ;

    for i : = 1 to length (y) do

    if (Pos (y[i], b) = 0) then

    b : = concat (b, y[i]) ;

    writeln (length (b)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в паскале Напишите программу, подсчитывающую количество различных букв в заданном слове. Входные данные: ввести строкy Y ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы