Задать вопрос
9 декабря, 09:27

Составить программу для ввода с клавиатуры в массив 12 целых чисел в столбец и вывода чисел в строку в обратном порядке через точку с запятой

+4
Ответы (1)
  1. 9 декабря, 12:28
    0
    Var a:array[1 ... 12] of integer;

    i:integer;

    begin

    for i:=1 to 12 do

    read (a[i]) ;

    for i:=12 downto 1 do

    write (a[i],'; ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для ввода с клавиатуры в массив 12 целых чисел в столбец и вывода чисел в строку в обратном порядке через точку с ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы