Задать вопрос
12 декабря, 00:43

Написать программу вычисления значения функции

x^2 x>5

y = 17x-1 npи - 7<х<=5

25 при x<=-7

+4
Ответы (1)
  1. 12 декабря, 03:02
    0
    Var

    x, y:real;

    begin

    Write ('Введите значение аргумента x: ') ;

    Readln (x) ;

    if x<=-7 then y:=25

    else

    if x<=5 then y:=17*x-1

    else y:=sqr (x) ;

    Writeln ('Значение функции равно ', y:0:4)

    end.

    Тестовое решение:

    Введите значение аргумента x: 3.78

    Значение функции равно 63.2600
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу вычисления значения функции x^2 x>5 y = 17x-1 npи - 7 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы