Задать вопрос
6 марта, 19:02

Напишите программу, подсчитывающую количество оценок за контрольную, если в классе 20 учеников) (в Паскале)

+2
Ответы (1)
  1. 6 марта, 21:15
    0
    const

    students = 20;

    var

    marks: byte : = students;

    begin

    writeln ('Все пришли?') ;

    var c: string;

    readln (c) ;

    if not (c in ['Yes', '1', 'True', 'Да']) then

    begin

    writeln ('Сколько не пришло?') ;

    var b: byte;

    readln (b) ;

    marks : = (marks > b? marks - b : 0) ;

    end;

    writeln (marks, ' оценок') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, подсчитывающую количество оценок за контрольную, если в классе 20 учеников) (в Паскале) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы