Задать вопрос
20 июля, 10:14

Помогите написать программу по Информатике!

Найти произведение двузначных нечетных чисел, кратных 13.

Нужно написать программу на цикле с предусловием, на Паскале.

+5
Ответы (1)
  1. 20 июля, 14:05
    0
    var

    i, ans: longint;

    begin

    i : = 10;

    ans : = 1;

    while i < 100 do

    begin

    if (i mod 13 = 0) and (i mod 2 0) then ans : = ans * i;

    inc (i) ;

    end;

    writeln (ans) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных 13. Нужно написать программу на цикле с ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы