Задать вопрос
18 июня, 09:31

Написать программу на языке прлграммирования Pascal.

В компьютер вводятся по очереди данные о росте N учащихся класса. Определить средний рост учащихся класса.

+5
Ответы (2)
  1. 18 июня, 11:23
    0
    Var

    n, i:integer;

    x, sr:real;

    begin

    write ('Сколько учеников: ') ;

    readln (n) ;

    for i:=1 to n do

    begin

    write ('Введите рост ', i,'-го ученика: ') ;

    readln (x) ;

    sr:=sr+x;

    end;

    sr:=sr/n;

    writeln ('Средний рост: ', sr)

    end.
  2. 18 июня, 11:30
    0
    For i=1 to N do

    summa=summa+rost [i]

    srednee=summa/N
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на языке прлграммирования Pascal. В компьютер вводятся по очереди данные о росте N учащихся класса. Определить средний ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы