Задать вопрос
16 августа, 04:03

помогите ... даны два числа. вывести большее из них 5.35 0.83 5.35 написать программу

+4
Ответы (2)
  1. 16 августа, 06:43
    0
    Поскольку не указано, на каком языке нужно написать программу, приведу код на языке С++:

    #include

    using namespace std;

    int main () {

    int a, b;

    cin >> a >> b;

    cout << "Max: ";

    if (a>b) cout << a;

    else cout << b;

    return 0;

    }
  2. 16 августа, 06:51
    0
    Два числа вводятся с клавиатуры. На паскале:

    program test;

    var a, b: real;

    begin

    write ('Enter a, b: ') ;

    readln (a, b) ;

    if a > b then

    writeln (a)

    else if a < b then

    writeln (b)

    else

    writeln (a, ' = ', b) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «помогите ... даны два числа. вывести большее из них 5.35 0.83 5.35 написать программу ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы