Задать вопрос
24 апреля, 20:40

Напишите программу которая после ввода 4 положительных чисел от 0 до 99 находит наименьшее из них

+1
Ответы (2)
  1. 24 апреля, 21:58
    0
    Uses crt;

    var a, b, c, d, v:integer;

    begin

    readln (a, b, c, d) ;

    if (a
    if (b
    if (c
    if (d
    writeln (v) ;

    end.

    тут исправленно
  2. 25 апреля, 00:16
    0
    Вот программа, она находит наименьшее число до 99
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая после ввода 4 положительных чисел от 0 до 99 находит наименьшее из них ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы