Задать вопрос
8 января, 06:07

Напишите программу для решения геометрической задачи.

1. Найдите длину окружности и площадь круга заданного радиуса.

+5
Ответы (1)
  1. 8 января, 08:36
    0
    Program n1;

    var r: real;

    begin

    readln (r) ;

    writeln ('площадь круга: ', pi*r*r) ;

    write ('длина окружности: ',2*pi*r) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу для решения геометрической задачи. 1. Найдите длину окружности и площадь круга заданного радиуса. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы