Задать вопрос
16 августа, 11:32

Напишите программу на языке паскадь для решения следущей задачи.

Известна площадь квадрата. Найдите периметр и диагональ квадрата

+4
Ответы (1)
  1. 16 августа, 14:55
    0
    Var d, s, p:real;

    Begin

    Write ('Введите площадь квадрата: ') ; readln (s) ;

    d:=2*s;

    d:=sqrt (d) ;

    p:=sqrt (s) ;

    p:=p*4;

    writeln ('Периметр:', p,' Диагональ: ', d) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу на языке паскадь для решения следущей задачи. Известна площадь квадрата. Найдите периметр и диагональ квадрата ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы