Задать вопрос
29 октября, 06:25

Составить программу для вычисления площади круга, радиус которой нужно ввести с клавиатуры, число р считать равным 3,14

+5
Ответы (1)
  1. 29 октября, 09:43
    0
    Program CircleS;

    Uses Crt;

    const pi=3.14;

    var S, r:real;

    begin

    clrscr;

    write ('Введите радиус круга:') ;

    readln (r) ;

    S:=pi * (r*r) ;

    writeln ('Площадь круга:', S) ;

    readkey;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для вычисления площади круга, радиус которой нужно ввести с клавиатуры, число р считать равным 3,14 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы