Задать вопрос
23 июля, 11:20

Дан массив из N элементов. Написать программу, подсчитывающую произведение элементов массива

+1
Ответы (1)
  1. 23 июля, 12:01
    0
    Var

    a:array [1 ... 10] of integer;

    i, n, p:integer;

    begin

    writeln ('vvedite n') ;

    readln (n) ;

    p:=1;

    writeln ('vvedite massiv') ;

    for i:=1 to n do

    begin

    readln (a[i]) ;

    p:=p*a[i];

    end;

    writeln ('proizvedenie elementov massiva = ', p) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дан массив из N элементов. Написать программу, подсчитывающую произведение элементов массива ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы