Задать вопрос
12 мая, 23:13

Объясните как написать программу "генератор случайных чисел " в delphi (желательно с фото)

+1
Ответы (1)
  1. 13 мая, 00:01
    0
    Поскольку я помню, заходишь в файл, создать, console application

    var r:integer;

    begin

    randomize;

    r:=random (101) ;

    write (r) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Объясните как написать программу "генератор случайных чисел " в delphi (желательно с фото) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы