Задать вопрос
28 июня, 01:05

Напишите программу в паскале:

Дано 2 строки. Сосчитать количество символов в первой строке, которых нет во второй.

+2
Ответы (1)
  1. 28 июня, 04:32
    0
    Var

    s1, s2 : String;

    n, i : Integer;

    Begin

    n:=0;

    Readln (s1) ;

    Readln (s2) ;

    For i:=1 to Length (s1) do If Pos (s1[i], s2) = 0 then Inc (n) ;

    Writeln (n) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу в паскале: Дано 2 строки. Сосчитать количество символов в первой строке, которых нет во второй. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы