Задать вопрос
7 августа, 16:33

Написать программу на Автокоде для вычисления значения Х по формуле: Х=А^2+3*В^2-18*А*С

+5
Ответы (1)
  1. 7 августа, 19:33
    0
    Program a;

    var x, a, b, c: real;

    begin

    write ('x, a, b, c = ?') ;

    read (x, a, b, c) ;

    x:=exp ((a) * 2) + 3*exp ((b) * 2) - 18*a*c;

    writeln ('x=', x) ;

    end.

    (Паскаль)
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на Автокоде для вычисления значения Х по формуле: Х=А^2+3*В^2-18*А*С ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы