Задать вопрос
26 декабря, 06:01

Помогите написать программу

Паскаль: Организуйте массив. Выведите на дисплей значение и индекс второго положительного элемента.

+4
Ответы (1)
  1. 26 декабря, 06:52
    0
    Program polog;

    var

    i:byte;

    a:array[1 ... 255] of single;

    prox:boolean;

    begin

    randomize;

    prox: = true;

    for i:=1 to 255 do a[i]:=random (254) - 127;

    for i:=1 to 255 do if a[i]>0 then if prox then prox:=false

    else begin writeln (a[i], i) ; exit (или close не помню) ; end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите написать программу Паскаль: Организуйте массив. Выведите на дисплей значение и индекс второго положительного элемента. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы