Задать вопрос
14 августа, 09:59

Напишите программу, рассчитывающую зарплату, которая будет получена после удержания подоходного налога в p%, если оклад составляет А рублей

Паскаль

+2
Ответы (1)
  1. 14 августа, 12:34
    0
    Var a, p, r:real;

    begin

    write ('A = ') ;

    readln (a) ;

    write ('p = ') ;

    readln (p) ;

    r:=a * (1-p/100) ;

    writeln ('Зарплата = ', r) ;

    end.

    Пример:

    A = 2000

    p = 13

    Зарплата = 1740
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, рассчитывающую зарплату, которая будет получена после удержания подоходного налога в p%, если оклад составляет А рублей ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы