Задать вопрос
24 июня, 00:30

Написать программу которая задумывает число и печатает его наоборот. (пример: 341 и 143) в паскаль.

+4
Ответы (2)
  1. 24 июня, 03:45
    0
    A: = random (500)

    Как перевернуть хз
  2. 24 июня, 04:08
    0
    var m, p:longint;

    i:integer;

    begin

    writeln ('Введите натуральное число не более 999999999') ;

    repeat

    readln (m) ;

    until (m>0) and (m<=999999999) ;

    p:=0;

    while m>0 do

    begin

    i:=m mod 10;

    p:=p*10+i;

    m:=m div 10;

    end; write (p) ;

    readln

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая задумывает число и печатает его наоборот. (пример: 341 и 143) в паскаль. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы