Задать вопрос
27 октября, 09:53

Написать программу среднее геометрическое всех чисел на отрезке (a b)

+4
Ответы (1)
  1. 27 октября, 12:35
    0
    Var

    a, b:integer;

    P:real;

    Begin

    P:=1;

    Write ('a = ') ; ReadLn (a) ;

    Write ('b = ') ; ReadLn (b) ;

    For b: = a to b do

    P:=P*b;

    Write (Power (P, 1 / (b-a+1))) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу среднее геометрическое всех чисел на отрезке (a b) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы